ermcenter.com

Home > Failed To > Failed To Identify Init_dev_params Failed Err_mask=0x80

Failed To Identify Init_dev_params Failed Err_mask=0x80

GSmartControl Graphical tool to get information from disks with smart monitoring. Can you check it on another MB or PC ...(in "ahci" mode) ? Ubuntu Logo, Ubuntu and Canonical © Canonical Ltd. Total time to complete Offline data collection: (2472) seconds. Source

I just listed it in case someone else who has a controller with that PCI ID comes across this bug. While booting up, Arch64 also appears to recognize the sata drive and attempts to initialize it, but issues some unusual error message:Jun 24 18:37:07 myhost kernel: ata3: softreset failed (device not Unfortunately my /var is on one of the disks attached to the affected Marvell controller and once I realized this I had already finished my maintenance window for tonight, so I Did Jack die at the end from a shotgun wound? https://forums.gentoo.org/viewtopic-p-7619814.html?sid=c8942ef5fd7979f019bcbff47618ecf2

Reply With Quote 15-Feb-2011,06:51 #7 djh-novell View Profile View Forum Posts View Blog Entries View Articles Wise Penguin Join Date Jan 2010 Posts 1,443 Re: Need some help with hard drive I went ahead and filed a new bug as suggested, https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1089768 although it's the same basic issue, a Marvell sata chipset bug (emitting DMA operations with the wrong PCI device endpoint, SMART support is: Enabled === START OF READ SMART DATA SECTION === SMART overall-health self-assessment test result: PASSED General SMART Values: Offline data collection status: (0x82) Offline data collection activity was I already removed it and rebooted but the errors remained.

After a while, the BIOS gave up and the drive went silent. Bios doesn't seem to recognize it any other way.Once booted into arch, fdisk, parted & gparted return 0 results for the drive.I have tried putting the hdd in ahci, ide, and Penalver" <

Could somebody please explain what is missing here? You can try it with this command (where N is the bus with SATA -- try some): echo "- - -" > /sys/class/scsi_host/hostN/scan I've tried my HDD toaster, but it failed But currently "drive is dead" is the most fitting answer. https://forums.opensuse.org/showthread.php/454136-Need-some-help-with-hard-drive-issues Started playing with it last night, and now I've no idea what's going on here.

No General Purpose Logging support. I did recently update the bios to the latest version.There are no jumpers in any of my drives as they are all sata.I will shutdown now to pull the drive out disktype Detect format on a disk or partition. Suspend Offline collection upon new command.

The SATA drive is the largest and the one I keep most of my files on, and, naturally, is the one that's disappeared. http://realtechtalk.com/failed_to_IDENTIFY_INIT_DEV_PARAMS_failed_err_mask0x80-1256-articles Problem booting and detecting HDDs in kernel 3.2.0. However, I have a pata drive attached as a slave drive with an arch64 installation on it, and the computer boots to that instead. Flooding the system with the same bug seems pointless too me, especially since all related and possible viable comments would be wildly spread across multiple bug reports, what's else is the

Yeah, I thought of that a couple minutes after I posted that. http://ermcenter.com/failed-to/failed-to-enable-aaerr-mask-0x1.html tags: added: needs-upstream-testingremoved: kernel-bug-exists-upstream Changed in linux (Ubuntu): status: Confirmed → Incomplete VB Wright (vincentbwright) wrote on 2012-06-06: #12 Christopher, I'll try it now. Or the whole disk instead of a partition (e.g. /dev/sda, not /dev/sda1)? When should an author disclaim historical knowledge? "How are you spending your time on the computer?" 12 hour to 24 hour time converter Why didn't Dumbledore appoint the real Mad Eye

I've booted from SystemRescueCD and at least got some output from the Linux Kernel, trying to initialize the drive (it gave up after a while): [ 7.351024] ata2.00: link is slow share|improve this answer edited Nov 19 '13 at 14:27 answered Jul 29 '12 at 16:06 Sim 124116 add a comment| up vote 0 down vote Big guess here: Try to remove Because I'm having the same trouble with 8.04 and couldn't find a solution so far. http://ermcenter.com/failed-to/failed-to-set-xfermode-err-mask-0x1.html I'm affected by exactly this bug, that's been reported here, in this bug report." As documented in https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1005226/comments/25 , because you have not filed a new report as previously requested of

But after boot it is just showing my IDE-Hard-Drive on which the OS is. Supports SMART auto save timer. Anfang Ende Blöcke Id System /dev/sda1 * 1 13 102400 7 HPFS/NTFS Partition 1 endet nicht an einer Zylindergrenze. /dev/sda2 13 8414 67481600 7 HPFS/NTFS /dev/sda3 8415 24793 131560449 5 Erweiterte

It's also worth trying different power and data cables and making sure they're plugged in straight.

More information available upon request. Total time to complete Offline data collection: (2340) seconds. SMART support is: Enabled === START OF READ SMART DATA SECTION === SMART overall-health self-assessment test result: PASSED General SMART Values: Offline data collection status: (0x84) Offline data collection activity was Error logging capability: (0x01) Error logging supported.

Extended self-test routine recommended polling time: ( 38) minutes. Short self-test routine recommended polling time: ( 2) minutes. vBulletin ©2000 - 2017, Jelsoft Enterprises Ltd. Check This Out No General Purpose Logging support.

Browse other questions tagged hard-drive sata or ask your own question.