ermcenter.com

Home > Windows Xp > Windows Xp Usb Data Is Invalid

Windows Xp Usb Data Is Invalid

Elvin 0 Message Author Comment by:ShaniG ID: 162855422006-03-24 Dear Elvin Than you for your post. Join our site today to ask your question. It did not install the drivers on any ports so now I could not even use my wireless internet usb stick. Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads have a peek here

Installed drivers from ASUS site for A8V Deluxe: i.USB2 ? (although it was a flaky install and we were not so sure conflicting instructions in readme as well. To fix the Error 13: Data is invalid problem, go to Start, Run... Short URL to this thread: https://techguy.org/722143 Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? so it's best to take some preventive actions so that we can avoid such issues or overcome such problems more easily. http://superuser.com/questions/71618/data-is-invalid-error-when-trying-to-install-any-hardware-in-windows

As it is a factory install. Have you tried looking in Device Manager to see if all the Drivers are installed and up to date. I spent three hours on the phone with my friend today. riffraff99 Resolved HJT Threads 16 04-19-2011 03:45 AM bad image error and norton 360 Hi, My initial problem was trying to get rid of the "Bad Image" error message that has

I am trying to keep Windows as small as possible.Any other ideas? (I have a XP SP1 box of my own with modest system resources and I plugged in a USB Under each of these folders will be another folder with a long numerical name. Registry - set "allow" for USB "everyone"I am going out of my mind with this one.Help would surely be appreciated. Reply With Quote April 1st, 2009,08:50 AM #13 Hanzorx View Profile View Forum Posts Registered User Join Date Mar 2009 Posts 9 Originally Posted by CCT 'the permission goes back to

Motherboard DMISYS: To Be Filled By O.E.M. Long chain of problems leads to a... Upon restarting, whatever devices try to install automatically with the wizard, I get a "Data is invalid" error when it tries to install. http://answers.microsoft.com/en-us/windows/forum/windows_xp-hardware/printer-driver-error-the-data-is-invalid/90a34a81-e443-4a04-9251-cbba27f685f8 Solved Solved: Data invalid...driver installation problem Discussion in 'Windows XP' started by knickers71uk, Jun 17, 2008.

Back to top Back to Windows Server 0 user(s) are reading this topic 0 members, 0 guests, 0 anonymous users Reply to quoted postsClear BleepingComputer.com → Microsoft Windows Support → In any case, with a fresh install you shouldn't have permission issues. ASUS A8V Deluxe mobo. 4GB Corsair RAM. Second option I tried when I contacted the support line.

All rights reserved. I cannot get any USB ports to work on my computer. Reply With Quote March 30th, 2009,05:06 PM #8 Hanzorx View Profile View Forum Posts Registered User Join Date Mar 2009 Posts 9 Originally Posted by CCT OK -so you compare specs Site Changelog Community Forum Software by IP.Board Sign In Use Facebook Use Twitter Need an account?

It's > detected OK but when I try to install the driver, I get > the error message below: > > There was a problem installing this device - USB Mass navigate here Open each folder and look for the "DeviceDesc" which matches the hardware you are trying to install. I'm copying it here: Why do I get a "data is invalid" error when installing a driver in WindowsXP or 2000? Even though I know have the driver.cab file and drivers, including the actual manufacturers files, I still get the data invalid message and I followed the fix from microsoft.

I then tried reinstalling the drivers using the driver installation cd that came with the motherboard but that didn't work. Posts 4,091 Try one/all of these methods; http://articles.techrepublic.com.com...1-1041092.html http://www.pcnineoneone.com/howto/moboid1.html http://www.computercraft.com/docs/mbid.shtml Reply With Quote March 30th, 2009,02:38 PM #6 Hanzorx View Profile View Forum Posts Registered User Join Date Mar 2009 Posts Back to top BC AdBot (Login to Remove) BleepingComputer.com Register to remove ads #2 acklan acklan Bleepin' cat's meow Members 8,529 posts OFFLINE Gender:Not Telling Location:Baton Rouge, La. Check This Out I could be mistaken, but: ASRock 775i65G motherboard Reply With Quote March 30th, 2009,04:18 PM #7 CCT View Profile View Forum Posts Registered User Join Date Feb 2006 Location Canada, Eh!

I cannot get any USB ports to work on my computer. eiliant BSOD, App Crashes And Hangs 1 02-07-2011 02:29 AM Random popups and site redirecting virus Hello, I'm new to the forum and my problem is that I'm being redirected to Keep in touch with Experts ExchangeTech news and trends delivered to your inbox every month Membership How it Works Gigs Live Careers Plans and Pricing For Business Become an Expert Resource

Output N in base -10 How can "USB stick" online identification possibly work?

Hacker used picture upload to get PHP code into my site How do I use threaded inserts? Whenever I try to install drivers in device manager it stops halfway through and I get the message "the device is not valid" and it then stops. I have purchased a new Epson RX520 for that same machine and I cannot install it either. Back to top #7 frogleclown frogleclown Members 1 posts OFFLINE Local time:07:08 AM Posted 06 March 2006 - 11:36 AM This same problem has happened to me.

Only got one CD with it, and that's Windows.Mac=Macintosh Some times they have two disk 1 windows and 1 Macintosh (Mac) "2007 & 2008 Windows Shell/User Award" Back to top #5 http://www.canopus.com/support/supportdocs/docs/data_invalid_error_xp.pdf Aitrusskyy, Jun 18, 2008 #13 knickers71uk Guest Thread Starter Aitrusskyy said: ↑ Ok give this a shot. the files always start transfering and then stop halfway through with a message 'the data is invalid.' I have not done a reinstall yet. this contact form Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More...

Posts 4,091 'the permission goes back to its original state after restarts.' It could just be that you need to log in on the administrator account to install those drivers. portable hdd show 2Tb real... The Ooh-Aah Cryptic Maze How to deal with an intern's lack of basic skills?